Författare Ämne: Roco 10775 Koppla 2 st enheter  (läst 714 gånger)

Utloggad Balthazar

  • Användare
  • ***
  • Antal inlägg: 94
Roco 10775 Koppla 2 st enheter
« skrivet: lör 16 maj 2020, 22:07:27 »
Någon här som lyckats få ihop det med 2 st Roco 10775 för att hantera mer än 8 växlar? Hur gör man? Har kopplat ihop dom så att det är el till dom, så det är inga problem. Det är programmeringen jag inte får ihop det med.
/B

Utloggad usjkpas

  • Användare
  • ***
  • Antal inlägg: 467
  • Ingenting är omöjligt!
    • Habo Hobby
SV: Roco 10775 Koppla 2 st enheter
« Svar #1 skrivet: lör 16 maj 2020, 22:46:09 »
Har du läst manualen? Står på sidan 7
https://www.roco.cc/doc/an/1/de/8010775920.pdf
Numera modulägare och Tkl i Nättelund, svenskt 2R DCC, Epok III-VI
Driver också Habo Hobby

Utloggad Balthazar

  • Användare
  • ***
  • Antal inlägg: 94
SV: Roco 10775 Koppla 2 st enheter
« Svar #2 skrivet: sön 17 maj 2020, 08:09:38 »
Tack, var ett tag sen jag gjorde detta. Men noterade ” The last group of eight programmings is from 253 to 256 (keyboard 16, turnouts 9 to 16)” menar dom att det är adresserna som ska användas till den andra enheten? Dvs 253-256 för de första 4, och 257-300 för de 4 sista? Tänkte försöka få till detta i appen z21 mobile.
/B

Utloggad usjkpas

  • Användare
  • ***
  • Antal inlägg: 467
  • Ingenting är omöjligt!
    • Habo Hobby
SV: Roco 10775 Koppla 2 st enheter
« Svar #3 skrivet: sön 17 maj 2020, 11:21:44 »
Nej, du adresserar i grupper om 4, första dekodern hanterar 1-8 och nummer två har 9-16 som adresser osv osv
Numera modulägare och Tkl i Nättelund, svenskt 2R DCC, Epok III-VI
Driver också Habo Hobby

Utloggad Balthazar

  • Användare
  • ***
  • Antal inlägg: 94
SV: Roco 10775 Koppla 2 st enheter
« Svar #4 skrivet: tis 19 maj 2020, 22:47:32 »
Ok, nu är jag säkert lite trög. Men på den första dekodern fungerar dom första 8 växlarna fint. Men när jag ska få den nionde växeln på den andra dekodern att fungera så blir det inget av det. Trycker in programmeringsknappen på dekoder 2 och z21 mobile föreslår 9 som adress. När jag sen ska testa så blinkar det till på dekodern. Så den reagerar men gör inget med växeln.Kan det vara att dekodern är defekt? Växeln är testad och ok.Eller räcker inte strömförsörjningen för att driva mer än så? Är helt novis på detta tyvärr. Finns det något annat alternativ på dekoder som hanterar mina 14 växlar?
/B

Utloggad usjkpas

  • Användare
  • ***
  • Antal inlägg: 467
  • Ingenting är omöjligt!
    • Habo Hobby
SV: Roco 10775 Koppla 2 st enheter
« Svar #5 skrivet: tis 19 maj 2020, 23:02:44 »
om du byter plats, dvs låter den andra också få adress 1-8, funkar den då?
Numera modulägare och Tkl i Nättelund, svenskt 2R DCC, Epok III-VI
Driver också Habo Hobby

Utloggad Balthazar

  • Användare
  • ***
  • Antal inlägg: 94
SV: Roco 10775 Koppla 2 st enheter
« Svar #6 skrivet: tis 19 maj 2020, 23:11:51 »
ska testa detta.

Utloggad Balthazar

  • Användare
  • ***
  • Antal inlägg: 94
SV: Roco 10775 Koppla 2 st enheter
« Svar #7 skrivet: tis 19 maj 2020, 23:37:58 »
Nu har jag testa med att endast koppla in dekoder nr 2. Och det blir ingen reaktion på växel när jag programmerat till adress 1 på den. Så dekodern verkar vara defekt på något sätt.

Utloggad HåkanE

  • Stammis
  • ****
  • Antal inlägg: 725
SV: Roco 10775 Koppla 2 st enheter
« Svar #8 skrivet: ons 20 maj 2020, 06:21:39 »
Du kan testa att sätta din växel 9 på andra växeldekoderns uttag nr 5.
Möjligen har du blandat ihop utgångarna när du har programmerat.
Så att utgång 1 - 4 är för  växel 13 - 16 och utgång 5 - 8 är växel 9 - 12.
Alternativt att du inte har programmerat alla 8 utgångarna.
Kanske du bara har programmerat 4 av 8?

Men prova att flytta runt lite bland utgångarna. Kanske det kan  hjälpa dig.

//HåkanE

Utloggad Balthazar

  • Användare
  • ***
  • Antal inlägg: 94
SV: Roco 10775 Koppla 2 st enheter
« Svar #9 skrivet: ons 20 maj 2020, 08:00:22 »
Tack, det tror jag inte att jag testat. Ska testa det. Den första dekodern fungerar precis som den ska, eller åtminstone som jag tror att det ska vara. Jag tar kabel från den växel jag vill ska vara nr1 och sätter i den på port 1 på dekodern, och sen växel2 till port 2 osv tills jag fyllt dekoderns 8 platser. Och allt funkar precis som jag vill att det ska funka. Det enda jag inte förstått är ledordet "installera i Par"
Kanske gör jag helt fel ändå, fast det blir rätt  :) ? Kan en sådan dekoder återställas till fabriksinställningar ifall det skulle vara något tokigt med den? Har inte hittat någon info om det i dess manual.
/B

Utloggad Balthazar

  • Användare
  • ***
  • Antal inlägg: 94
SV: Roco 10775 Koppla 2 st enheter
« Svar #10 skrivet: ons 20 maj 2020, 16:26:50 »
Japp, det funkade att göra så. Men port 1-4 på dekoder 2 kan jag inte sätta något i, då får den fnatt när jag använder adress 13 som föreslås i z21 mobile appen. Det är lite synd eftersom jag har 3 växlar till som jag hade viljat styra. Gör säkert något fel, men förstår inte vad bara? Lite tveksam på om jag ska köpa en ny och att det blir samma sak där.
/B

Utloggad HåkanE

  • Stammis
  • ****
  • Antal inlägg: 725
SV: Roco 10775 Koppla 2 st enheter
« Svar #11 skrivet: ons 20 maj 2020, 17:49:03 »
Det är synd att du inte får det att funka.
Det är säkert 10 år sedan jag höll på med liknande programmering, så jag minns inte allt.
Då fanns ingen z21, utan jag programmerade med multimusen.

Har du gjort så här?

Detta gäller multimus. Jag kan inte z21.

Tryck på programmeringsknappen på dekodern (10775)? Då ska grön LED blinka.

Ställ dig i växelläget och på nummer 13. Då ska grön LED blinka igen.

Tryck på "upp", så att växelläget visar "avvikande" om du hade kört ditt tåg och ville få det att byta spår. Den högra av knapparna med pilar på. Pilar som är upp respektive höger på multimusen. Då ska grön LED lysa med fast ljus i ca 2 sekunder.

Klart. Utgång 1 - 4 får då växellägena 13 - 16.

//HåkanE

Utloggad Balthazar

  • Användare
  • ***
  • Antal inlägg: 94
SV: Roco 10775 Koppla 2 st enheter
« Svar #12 skrivet: ons 20 maj 2020, 20:05:19 »
Testade detta nu med multimaus. När jag sätter i kontakten i nr1 på dekoder 2 och sen ska testa så går växel som är kopplad till nr 5 på dekoder 2 igång? Börjar fundera på om z21 start är begränsad till 12 växlar eller så? Alternativt om el inte räcker till mer än så? Knasiga konspirationsteorier börjar nu torna upp sig :)  Men tack för tipsen
/B

Utloggad HåkanE

  • Stammis
  • ****
  • Antal inlägg: 725
SV: Roco 10775 Koppla 2 st enheter
« Svar #13 skrivet: ons 20 maj 2020, 20:35:50 »
Ja, du får kämpa vidare.
Det verkar ändå som att din 10775 nr 2 fungerar. Den verkar inte vara trasig, bara felprogrammerad.

//HåkanE

Utloggad usjkpas

  • Användare
  • ***
  • Antal inlägg: 467
  • Ingenting är omöjligt!
    • Habo Hobby
SV: Roco 10775 Koppla 2 st enheter
« Svar #14 skrivet: ons 20 maj 2020, 21:24:19 »
Testade detta nu med multimaus. När jag sätter i kontakten i nr1 på dekoder 2 och sen ska testa så går växel som är kopplad till nr 5 på dekoder 2 igång? Börjar fundera på om z21 start är begränsad till 12 växlar eller så? Alternativt om el inte räcker till mer än så? Knasiga konspirationsteorier börjar nu torna upp sig :)  Men tack för tipsen
/B

Ahhh, nu kanske det klarnar, hur är din z21 inställd för att adressera växlar? Kolla sidan 21 i manualen nedan
https://www.z21.eu/media/Kwc_Basic_DownloadTag_Component/47-1136-693-downloadTag/default/815ac3c8/1557127295/z21-maintenance-english.pdf

Testa att adressera enligt RCN-213 och se om det hjälper
Numera modulägare och Tkl i Nättelund, svenskt 2R DCC, Epok III-VI
Driver också Habo Hobby

Utloggad Balthazar

  • Användare
  • ***
  • Antal inlägg: 94
SV: Roco 10775 Koppla 2 st enheter
« Svar #15 skrivet: ons 20 maj 2020, 22:33:34 »
Intressant, därinne har jag endast varit när jag låste upp den om jag inte minns fel. Blir morgondagens övning. Tack för tipset :)
/B

Utloggad Balthazar

  • Användare
  • ***
  • Antal inlägg: 94
SV: Roco 10775 Koppla 2 st enheter
« Svar #16 skrivet: tor 21 maj 2020, 18:15:18 »
Det hjälpte dessvärre inte heller. Var tvungen att köra på samma sätt som Håkan nämnde tidigare. Dvs sätta växlar 9,10,11,12 på port 5,6,7,8 på dekoder 2. Sätter jag i växlar på portar 1,2,3,4 på dekoder 2 så börjar den programmera de andra färdiga växlarna. Skumt (Även med rcn-213 inställningen till slut) Så kontentan av det hela är att det inte verkar vara fel på mina 10775 dekodrar. Dom beter sig på samma sätt om jag skiftar och sätter dekoder2 som nr 1, eller tvärtom. Växlarna fungerar som dom ska. Så jag antar att det är något fel på centralenheten? Senaste firmware finns där. Kanske uppgraderar framöver från z21 start till Z21 så kanske det löser sig?
/B

Utloggad Fredrik

  • Moderator
  • *****
  • Antal inlägg: 1.536
    • SaFre Modelrailroading
SV: Roco 10775 Koppla 2 st enheter
« Svar #17 skrivet: tor 21 maj 2020, 19:10:20 »
Jag tycker det låter lite som att dekoder 2 blir felprogrammerad. Och jag kan ju tycka att Roco har gjort programmeringssekvensen lite ologisk, så jag är inte förvånad över att det kan gå fel.

Din z21 är inte på något sätt begränsad till 12 växlar - och någon skillnad i det fallet mot Z21 lär du inte uppleva (även om Z21 har andra fördelar). Jag misstänker att det är programmeringen som blir fel, av någon anledning. Kan du beskriva exakt hur du gör när du programmerar modul 2?



 
Hälsningar,

Fredrik  (även: SaFre Modelrailroading)

Z21 + MGP, ECoS 2 + ECoSDetector + MGP, CS3+ + CdB, TC (G) 9.0 B1/MJ-fjärren

RTFM - det gör jag...

Utloggad Balthazar

  • Användare
  • ***
  • Antal inlägg: 94
SV: Roco 10775 Koppla 2 st enheter
« Svar #18 skrivet: tor 21 maj 2020, 21:49:44 »
Det kan säkert vara så att jag gör fel. Jag har snappat upp lite info mellan raderna som gör mig lite misstänksam. Dels det du skriver "Och jag kan ju tycka att Roco har gjort programmeringssekvensen lite ologisk"  samt orden "installera i Par" dom jag kanske tolkar fel. Men så här ser min konfiguration ut:
*Dekoder 1 är kopplad från J-K anslutningen till rälsen med de 2 kablar som behövs.
*Dekoder 2 är kopplad med spänning från Dekoder 1 J-K

Sitter inte vid anläggningen just nu, så nedan är taget från det jag minns att jag gjort.

I detta fallet har jag använt mig av appen z21mobile. Jag har totalt 15 växlar jag vill koppla in. Jag gör så här:
1.Öppnar appen och går till settings
2.Öppnar Track Controls center
3.Trycker + tecken
4. Väljer Control
5. Förvald adress är 1 (detta gäller alltså för Dekoder 1)
6. Kopplar in fysiskt
7. Håller inne programmeringsknappen några sekunder så att jag ser att den blinkar
8.Trycker på Configuration knappen
9.Under test så trycker jag på den översta symbolen på växlen 1 gång
10.Trycker därefter på den understa symbolen på växeln
11. slutför detta med att placera ut växeln på layouten
12. Nu kopplar jag in min andra växel som får förvalt värde 2 och gör på samma sätt som med växel 1
13. Nu har jag fyllt dekoder 1 och alla 8 växlar fungerar som dom ska.
14 När jag nu kopplar in den 9:e växeln på dekoder 2 på port 1 så blir förvald adress 9, gör precis som med dekoder 1. Men nu händer inget alls.
15. Testar samma förfarande på port 2,3 och 4, händer inget.
16. Testar nu med att koppla in den på port 5 som Håkan nämnde tidigare, då svarar den.
17. Fortsätter nu med port 6,7 och 8 och det fungerar med dessa.
18. Testar nu med att koppla in min 13:e växel på port 1 på dekoder 2 (den som inte fungerade innan) Och då när jag testar så reagerar den som är kopplad på port 5 (se punkt 16)

Lagt ner mkt tid och omförsök på detta men får inte till det, så ser du något uppenbart som jag gör fel på så är jag evigt tacksam för tips.
/B

Utloggad Fredrik

  • Moderator
  • *****
  • Antal inlägg: 1.536
    • SaFre Modelrailroading
SV: Roco 10775 Koppla 2 st enheter
« Svar #19 skrivet: tor 21 maj 2020, 22:07:52 »
Ja, jag tycker mig ana ett visst missförstånd...

För varje sådan här dekoder ska du göra enligt följande:
  • Definiera två växlar i appen, den ena ger du adress i området du vill ge de 4 första utgångarna och den andra en för de 4 sista.
    • D.v.s. vill du ha de första 4 i området 9-12 så ges denna växel en adress mellan 9-12 (spelar ingen roll vilken adress det är)
    • Om nästa 4 ska ha 13-16 så ges den här växeln en adress mellan 13-16
  • Spara inställningarna
  • Gå sedan till "körläge" i appen och ta fram sidan där dessa två växlar finns
  • Se till att den växel som är för 9-12 ligger i rakläge
  • Se till att den växel som är för 13-16 ligger i sidoläge
  • Nu aktiverar du programmeringsläget på dekodern
  • När den gröna lysdioden blinkar, trycker du på endera växeln
  • Den gröna ska nu lysa fast 2 sek. och sedan slockna
  • Aktivera programmeringsläget igen
  • När den gröna blinkar, tryck på den andra växeln
  • Grön lyser fast 2 sek. och slocknar
  • Klart!
Sen b-o-r-d-e det fungera...

Du behöver alltså bara göra en programmering per 4 växlar och det spelar ingen roll vilken adress av de 4 du använder, det ger ändå alltid den grupp av 4 växlar som adressen ingår i.
Hälsningar,

Fredrik  (även: SaFre Modelrailroading)

Z21 + MGP, ECoS 2 + ECoSDetector + MGP, CS3+ + CdB, TC (G) 9.0 B1/MJ-fjärren

RTFM - det gör jag...

Utloggad Balthazar

  • Användare
  • ***
  • Antal inlägg: 94
SV: Roco 10775 Koppla 2 st enheter
« Svar #20 skrivet: tor 21 maj 2020, 22:14:55 »
Aha, då har jag ju tänkt helt fel. Det här förklarar ju en del tror jag. Osäker på om jag gjorde det på det logiska sättet  :)
Stort tack för förklaringen. Ska testa detta i helgen.
/B

Utloggad jordnära

  • Nykomling
  • **
  • Antal inlägg: 2
SV: Roco 10775 Koppla 2 st enheter
« Svar #21 skrivet: fre 22 maj 2020, 10:32:30 »
Men hur är det med "offsetproblemet" som Roco haft?
Jag har ett svagt minne av att Roco diffar på 4 adresser, ett offset. Hade problem med det själv tidigare.

Det finns några gamla trådar om det här, här är ett exempel:

https://www.svensktmjforum.se/forum/index.php?topic=6882.0

Men jag kanske har missförstått problemet.