Författare Ämne: TC 9Gold Spontanius run vs System  (läst 786 gånger)

Utloggad Hans O

  • Stammis
  • ****
  • Antal inlägg: 534
TC 9Gold Spontanius run vs System
« skrivet: mån 30 mar 2020, 16:33:49 »
God eftermiddag, i dagens körning på banan så uppkom ett problem som jag trodde jag visste svaret på.
     


Då jag kör med IB2án och har även ett Dasiy handtag så vet jag att det kan bli problem om en lok adress i dessa "kör handtag" är den samma som TC kör med.  Hade i dag 5 lok i gång med Spontainius Run, det rullade på väldigt fint då jag i dag testade att  köra med "längd kalibrerade vagnar o set" Hade 5 lok i gång och så efter minst en timmes körning så blev det en krock förstås.

Jag hade på IB´n då framme lok nummer 33 (vilket är Train Window 3 på bilden)  vilket var en av bovarna på banan, vet ej om detta lok hade "system" framme på dess "Train Window" men  samma adress var då också "framme på en av kör trottlarna" på IB2án.

"Train Window" 4 hade också övertagits av "system" dock utan att krocka.
 
Det andra loket har adress 10 (Train Window 2 på bilden) och den adressen var inte framme på någon av styrenheterna.
 
Efter stoppet så letade jag förstås lite innan jag såg det bilden visar,  nämnda lok var då "övertagna av systemet" och då fallerar ju TC styrning o säkerheten totalt förstås.

För att lösa detta måste jag då först hämta upp loket på styrenheten och med trotteln sänka hastigheten till noll, när jag då når noll läget så försvinner också "system rutan" över/på Train Windowét" som döljer trotteln där.

Någon som fått samma/känner till problem/et och vet lösningen/svaret?

Så här är alla mina lokinställda på Spontanius Run.



Här borde man då själv "ta över lok"  från datorn till handtag eller omvänt, minst 3 "klick" måste då göras (per lok) med musen för det skall ske!! 



Med vänlig hälsning Hans O   
Kör 3R Märklin, styr över IB 2án,  feedback genom 63330 "outback" genom 63410 och testar TC´s funktioner så fort jag hinner......  men på senare år snöat in på kabeldragning, m räls och div vagns sammansättningar.......

Utloggad Hans O

  • Stammis
  • ****
  • Antal inlägg: 534
SV: TC 9Gold Spontanius run vs System
« Svar #1 skrivet: tis 31 mar 2020, 10:01:21 »
God morgon.... inser att problemet/händelsen inte är så vanligt, om någon har råkat utför det så är en rapport intressant "oavsett åtgärd"
En åtgärd åt åtminstone rätt håll fanns/finns i TC och i regel boken (behövde leta lite i intern minnet)



Limetid Aberration Protection…..   ett block som ej finns i någon lag/låst tåg väg blir aktiverat, så stoppar TC all körning.
Man skall dock va medveten att fel lok kan komma in på en redan låst tågväg med aktiverad feedback (växel motor haveri Märklin standard tyvärr) Då klarar förstås inte TC att se detta som fel.  Men jag har testat "reglen" och kört in ett lok fel och TC gick i stopp direkt.

Har försökt leta på TC eget forum men inte hittat något inlägg ännu....

Med vänlig hälsning Hans O


Kör 3R Märklin, styr över IB 2án,  feedback genom 63330 "outback" genom 63410 och testar TC´s funktioner så fort jag hinner......  men på senare år snöat in på kabeldragning, m räls och div vagns sammansättningar.......

Utloggad adj

  • Nykomling
  • **
  • Antal inlägg: 17
SV: TC 9Gold Spontanius run vs System
« Svar #2 skrivet: ons 26 aug 2020, 15:59:15 »
Hej Hans O, jag har liknande problem som du beskriver ang "SYSTEM" i tågfönstret i TC. Jag kör visserligen bara manuellt via ett tågfönster på skärmen i TC Gold, men helt plötsligt dyker texten SYSTEM upp och det enda sättet jag kommit på att komma ur det är att starta om TC, men snart kommer det igen. Jag har Z21, men har kollat så aktuellt lok inte ens varit uppe på displayen när jag stängt ner dess app. Jag har för en tid sedan installerat SmartHand och problemen KAN ha börjat då. Kom du någonsin på lösningen på ditt "SYSTEM"-problem? Eller känner någon annan igen problemet?
/adj
Svenskt H0 med Z21 och MGP banstyrning. Traincontroller Gold V9.

Utloggad Hans O

  • Stammis
  • ****
  • Antal inlägg: 534
SV: TC 9Gold Spontanius run vs System
« Svar #3 skrivet: tis 15 sep 2020, 20:17:22 »
God kväll,  .....är i sommar "mode"  så jag snubblade över detta nu..... till problemet jag får/fick i bland så fick jag alltid detta problemet då lok som TC körde även fanns oftast "uppkallade" på min Intellibox II som har 2 körplatser, här har jag gjort 2 lok som jag kallar spöke 1 och spöke2   :)  båda har egna adresser i  Intelliboxen men dom finns förstås inte "fysiskt" ingen långtids test är gjord. Man kanske får gå vidare med  "spökloken" och även ha ett eller fler i TC ...  om du har/fixar ett "spöklok" i TC och det sista man gör när man stänger "smarthand" är att ställa "smarthanden" på detta lok,  kanske värt ett försök. Kanske en ominstallation av hela TC skulle kunna vara till hjälp också.   Kommer att vara mer Tc aktiv om några veckor så jag återkommer med rapport i ämnet.

Mvh Hans O   
Kör 3R Märklin, styr över IB 2án,  feedback genom 63330 "outback" genom 63410 och testar TC´s funktioner så fort jag hinner......  men på senare år snöat in på kabeldragning, m räls och div vagns sammansättningar.......