Digitalt & elektronik > Datorstyrning

Oväntat stopp i TC G9

(1/2) > >>

Hans O:
God kväll,  under sista tiden då jag har ändrat en del i TC i edit mode så har det hänt att TC fel rapporterar sig själv och sedan måste man avsluta programmet.  I dag under editering fick jag följande meddelande...…



Inga andra program i datorn var igång, har datorn till lite surf och TC, datorn borde klara uppgiften...
 


inte är datorn för svag inte, får väl börja med en "backupp" snarast, vad tror forumet?

Med vänlig hälsning Hans O

N_Rallaren:
...men är TC ett 64 bitarsprogram? Om inte, kan det vara del delen av minne som är allokerat för program med äldre minnesmodeller som tagit slut eller knasar. Du har så klart provat att starta om?

Hans O:
God morgon, omstart nu på morgonen, ser ut som allt utom mina "image" funkar. Alla bilder är/var blanka och hade tappat "sök vägen" det kan jag leva med  :handshake:. Datorn är inte ny men hittade iaf att TC går på både 32 och 64 system på Win 10, men jag tar en Backupp mot ny hårdisk sap  :oops:.

Med vänlig hälsning Hans O

Hans O:
God kväll, backupp på datorn och TC filer togs i går, körde igång datorn i kväll och flyttade något lok på banan och kopplade in 3 växlar i en dekoder men dom har ännu ej fått någon adress.  Jag tog tag i en lok kalibrering i stället,   tragglade igenom allt och avslutade med att trycka OK  på lokets properties.
då dök denna ruta upp...….




När jag sedan tryckte bort rutan på "OK" fungerade inte någon Toolbars längre, kom inte ut från Edit mode..... Ctrl...Allt ...Del   efter tips.
Någon som sett dessa fel meddelanden innan?? 

Jag har förlängt tiden för hård diskanars  "sleep mode".....  tar emot alla tips som går…. förlorade hela kalibreringen  :(

Med vänlig hälsning Hans O

PerH:
Kopiera över alla dina sparade inställningar och filer i TC, avinstallera och ominstallera med senaste versionen.

Navigering

[0] Meddelandeindex

[#] Nästa sida

Gå till fullversion