Författare Ämne: Lok rusar...  (läst 1007 gånger)

Utloggad MJ-Evert

  • Användare
  • ***
  • Antal inlägg: 51
Lok rusar...
« skrivet: mån 21 okt 2019, 13:13:52 »
Hej...
Kör 3 räls (märklin) har en blandning av roco lok och märklin lok..
Har problem med ett roco lok som rusar iväg helt utan anledning..
Har innan detta händer startat 3st tågset och helt plötsligt så sticker roco  loket iväg..

Min fråga: Vad ska jag kolla efter först ?? någon inställning ?? men vart ??

Tacksam för svar

PS: Som köraggrigat  har jag en CS 3+
Märklin H0 rallare med både M och C räls.. MS2:a Cs3plus .. LDT dekodrar....
Har ingen förebild, era men ska försöka köra svenskt och lite ÖBB....

Utloggad cgn1954

  • Användare
  • ***
  • Antal inlägg: 335
SV: Lok rusar...
« Svar #1 skrivet: mån 21 okt 2019, 18:53:43 »
Verkar ju som att dekodern lägger eller har lagt av och går över i analogt läge, full spänning (digitalt) är ju över 20 V. Prova med en växelströmstrafo.
Mvh /CGN

Utloggad MJ-Evert

  • Användare
  • ***
  • Antal inlägg: 51
SV: Lok rusar...
« Svar #2 skrivet: mån 21 okt 2019, 21:12:03 »
Verkar ju som att dekodern lägger eller har lagt av och går över i analogt läge, full spänning (digitalt) är ju över 20 V. Prova med en växelströmstrafo.

 :emm: Jag har ingen växelströmstrafo...
Den går inte iväg på fullfart utan kanske mindre än halvfart...
Märklin H0 rallare med både M och C räls.. MS2:a Cs3plus .. LDT dekodrar....
Har ingen förebild, era men ska försöka köra svenskt och lite ÖBB....

Utloggad janaagersten

  • Användare
  • ***
  • Antal inlägg: 418
  • Kör allt som är kul i 3R och LGB
SV: Lok rusar...
« Svar #3 skrivet: ons 23 okt 2019, 07:28:53 »
Hej
Knepigt problem där orsakerna kan vara oändliga. Utan att veta vad du har för kringutrustning vill jag ge följande tipps.

Börja med att gå in i Cs och kalla upp spårinställningar "Track settings" och ställ in på automatisk start,
det kan låta motsägelsefullt men Cs kommer då i håg senast kända status för varje lok.

Grundorsaken till problemen kan vara någon glappkontakt eller kabelbrott i ex. Ms2an.
Det finns utbyteskablar att köpa som reservdel.
ECU dekodrar kan vara lite känsliga när det finns störningar i dataöverföringen.
Hälsningar
Janne

Utloggad lasse0

  • Användare
  • ***
  • Antal inlägg: 405
SV: Lok rusar...
« Svar #4 skrivet: lör 26 okt 2019, 12:11:53 »
Har haft två Rocolok som uppfört sig på det viset. Båda var försetta med dekoder från Uhlenbrock. Bytte till ESU och sen dess har loken inte rusat någon gång.
Lasse Larsson

Utloggad Robban

  • Användare
  • ***
  • Antal inlägg: 355
SV: Lok rusar...
« Svar #5 skrivet: ons 30 okt 2019, 22:29:51 »
Inte för att jag har en aning om hur Märklins central fungerar, men det låter lite som en vanlig DC-rusning.
Prova att stänga av bit 2 i CV 29 och testa igen (analog mode/dc operation).
DC- rusning var vanligt i MMM´s barndom när vi använde Lenz centraler.

Robban
V8

Utloggad Staffan

  • Stammis
  • ****
  • Antal inlägg: 584
SV: Lok rusar...
« Svar #6 skrivet: tor 31 okt 2019, 20:23:19 »
Jag hade det problemet med två lok som hade Lenz-dekodrar. Många försökte hjälpa mig med att ändra olika inställningar men utan resultet. Bytte till ESU-dekodrar och problemet har aldrig återkommit.
Mitt råd är att byta dekoder om problemet kvarstår trots ändring av inställningar.

Det är billigare än att ersätta lok som går i golvet...

Staffan