Författare Ämne: Digitalproblem?  (läst 511 gånger)

mcerik

  • Användare
  • ***
  • Antal inlägg: 31
    • www.mcerik.com
Digitalproblem?
« skrivet: ons 25 sep 2019, 18:15:54 »
Hej
Har fått ett problem som jag kan kalla "digitalproblem".
Jag vet inte hur jag skall förklara detta men jag försöker.

Jag skulle börja testa de nya funktionerna som kom med någon uppdatering tillbaka på Central station2, där man bygger en Layout, ikoner som, B, S och ett tåg. Jag har använt REED kontakter för Blocksträcka 2 st. Det gick så där, tågen stannar, men startar inte.

Men sedan dagen efter när jag skall köra tågen igen, så startar inte två lok, det händer inget. Provat att ställa dom på programeringsspåret, men ingen kontakt med loken. Ett lok går bara med halv fart, precis som det bromsas när det går

Jag hoppas någon kan hjälpa mig med detta, jag har kopplat loss dom REED kontakterna jag satt in också, men inget hjälper.

janaagersten

  • Användare
  • ***
  • Antal inlägg: 36
  • Kör allt som är kul i 3R och LGB
SV: Digitalproblem?
« Svar #1 skrivet: ons 25 sep 2019, 21:06:06 »
Hej
Om jag har förstått det hela så har du aktiverat funktionen för körning från lokets förarplats.
Reed kontakterna som du installerat och kopplat till Cs2 via S88 svarsmodul om jag har förstått dig rätt skall simulera ex. tankning o sand påfyllning.
Vid sådan här simulerad körning så tar ex. bränslet slut och loket tappar fart och stannar.
När du stannar loket över en sådan här Reed kontakt så påverkas kontakten av magneten som du har monterat under loket simulering av tankning startar. Då loket är fulltankat så kan du köra igen.
Du kan bara köra ett lok i taget som är aktiverat i hop med dessa Reed kontakter.
Efter en sådan körning så är det lämpligt att stänga funktionen för körning från lokets förarplats.

Jag hoppas att jag har förstått ditt problem och att detta kan hjälpa.
Hälsningar
Janne

mcerik

  • Användare
  • ***
  • Antal inlägg: 31
    • www.mcerik.com
SV: Digitalproblem?
« Svar #2 skrivet: ons 25 sep 2019, 21:19:32 »
Tack för svar Janne

Jag förstår inte riktigt vad du menar med körning från lokets förarplats, jag hade inte valt något vid det du menar sand/tankning egentligen.

Kan jag bara kör ett tåg ihop med reed kontakter?

Kent

janaagersten

  • Användare
  • ***
  • Antal inlägg: 36
  • Kör allt som är kul i 3R och LGB
SV: Digitalproblem?
« Svar #3 skrivet: ons 25 sep 2019, 22:01:28 »
Hej
Det är uppenbart att jag har missförstått vad du har menat.

Du kan givetvis köra flera tåg över en Reedkontakt men inte i det exemplet som jag beskrev.
Hälsningar
Janne

mcerik

  • Användare
  • ***
  • Antal inlägg: 31
    • www.mcerik.com
SV: Digitalproblem?
« Svar #4 skrivet: tor 26 sep 2019, 12:11:57 »
Nu får jag dessa fil när jag skall korrigera i Layuoten.


Kent

mcerik

  • Användare
  • ***
  • Antal inlägg: 31
    • www.mcerik.com
SV: Digitalproblem?
« Svar #5 skrivet: sön 29 sep 2019, 10:01:39 »
Tillbaka igen

Har fått en lösning på detta när jag satt och diskuterade dessa fel med en annan Tågvän i telefon.
När vi satt och prata ang. detta så drog han sig till minnes att han haft något liknande fel hos sig via CS2:an och Traincontroller.

Jag stängde av min CS2 i fem minuter och startar upp igen, placerar loken på programmeringsspåret, vips så hittar CS2:an dom igen. Vad är det som gör att CS2:an tappar kontakten med dessa lok?

Men glad att det fungerar igen.