Författare Ämne: Är jag ensam med DH10-C programmeringsproblem?  (läst 1009 gånger)

Utloggad haba

  • Veteran
  • *****
  • Antal inlägg: 2.790
Är jag ensam med DH10-C programmeringsproblem?
« skrivet: mån 18 feb 2013, 20:52:30 »
Jag har använt  lite olika dekodrar genom åren och med den senaste varianten på Döhler & Haas dekodern DH10-C så har jag problem att programmera den i Service Mode dvs på programmeringsspåret (funkar i PoM) med min Digitraxutrustning. Eftersom det funkar med alla andra och även DHP160 och DH05-B från samma företag så gissar jag att det är något som skiljer sig i just DH10-C. Någon annan som haft programmeringsproblem med DH10-C eller RMX990c (som är samma hårdvara men annan mikrokod)? Svara gärna med erfarenheter med just DH10-C och gärna också med vilken central ni använder.

(Motorstyrningen på DH10-C är jättebra, men vad hjälper det när jag inte kan ställa in adressen?)

Harald.

PS: Hur man skiljer åt olika DH-dekodrar: http://doehler-haass.de/cms/pages/haeufige-fragen.php#a2aa

Utloggad Eken

  • Nykomling
  • **
  • Antal inlägg: 17
SV: Är jag ensam med DH10-C programmeringsproblem?
« Svar #1 skrivet: ons 20 jul 2016, 13:36:29 »
Jag försökte igår programmera både ett Arnold Traxx2 lok och en Kato Nohab med varsin Döhler & Haas DH10-C.
Lyckades inte alls. Ersatte dem med Kühn och det gick utmärkt.
Nu har jag alltså 6 dekodrar liggande som bara tar programmering fram till 7 av 9 sedan lägger de av. Varför?

Jag använder Uhlenbrock Intellibox II.
« Senast ändrad: ons 20 jul 2016, 13:56:04 av Eken »

Utloggad qrt

  • Stammis
  • ****
  • Antal inlägg: 1.289
SV: Är jag ensam med DH10-C programmeringsproblem?
« Svar #2 skrivet: ons 20 jul 2016, 20:18:24 »
Frågan D&H <> IB II diskuteras  i 1zu160.net Thema: Problem mit Doehler & Haas Decodern
Citera
kann es sein, dass du in Windigipet den Decodertyp auf Selectrix gestellt hast? Die IB2 kann zwar Selectrix, aber ich nehrme an, dass du dcc fahren möchtest. Unter Decodertyp muss dcc128 gewählt sein.
Det skrivs också att andra centraler inte har problem. Fas tyskar kanske inte använder Digitrax så ofta.

/Näsa i blöt

I Stummi:   Probleme mit Arnold Digital und DH10C-Decodern
« Senast ändrad: ons 20 jul 2016, 20:39:58 av qrt »

Utloggad haba

  • Veteran
  • *****
  • Antal inlägg: 2.790
SV: Är jag ensam med DH10-C programmeringsproblem?
« Svar #3 skrivet: ons 20 jul 2016, 22:19:52 »
Jag försökte igår programmera både ett Arnold Traxx2 lok och en Kato Nohab med varsin Döhler & Haas DH10-C.
Lyckades inte alls. Ersatte dem med Kühn och det gick utmärkt.
Nu har jag alltså 6 dekodrar liggande som bara tar programmering fram till 7 av 9 sedan lägger de av. Varför?

Jag använder Uhlenbrock Intellibox II.
Se länken som qrt skickade. Därför att automatiken i en IB II inte klarar av att CV6 inte finns (vilket skall läsas i steg 7). Så då får du använda Metoden med att jobba men en CV åt gången, det skall också finnas i din IB II.

Harald.

Utloggad Eken

  • Nykomling
  • **
  • Antal inlägg: 17
SV: Är jag ensam med DH10-C programmeringsproblem?
« Svar #4 skrivet: tor 21 jul 2016, 09:24:58 »
Citera
Se länken som qrt skickade. Därför att automatiken i en IB II inte klarar av att CV6 inte finns (vilket skall läsas i steg 7). Så då får du använda Metoden med att jobba men en CV åt gången, det skall också finnas i din IB II.

Harald.
haba, qrt
Tack för hjälpen och förklaringen när man vandrar längs dekoder-programmeringens hala stig.
Personligen lite osäker här. Nu när jag läst 1zu160-forumet blev allt mycket klarare.
Separat CV programmering inga problem.