Författare Ämne: Fel på Lenz LZV100  (läst 204 gånger)

Åkes

  • Nykomling
  • **
  • Antal inlägg: 3
Fel på Lenz LZV100
« skrivet: sön 17 mar 2019, 17:03:01 »
Någon som vet vad som är fel?
Har en Lenz LZV100 ansluten till transformator Lenz TR150. Använder matning från uttagen vit och blå som skall ge 15V. Inkoppling via U och V i LZV100. Även om LZV100 inte är ansluten till spåret så blinkar den röda lampan. Varför? Vad göra?
Åke

paj2

  • Veteran
  • *****
  • Antal inlägg: 4.524
    • http://www.mj-rallaren.se/index.htm
SV: Fel på Lenz LZV100
« Svar #1 skrivet: sön 17 mar 2019, 17:27:40 »
Någon som vet vad som är fel?
Har en Lenz LZV100 ansluten till transformator Lenz TR150. Använder matning från uttagen vit och blå som skall ge 15V. Inkoppling via U och V i LZV100. Även om LZV100 inte är ansluten till spåret så blinkar den röda lampan. Varför? Vad göra?

Om LZV100 är ansluten som du beskriver skall den röda lampan blinka om du inte anslutit ett körhandtag eller om du anslutit ett körhandtag och detta inte har aktiverat LZV 100 att skicka ut matning (DCC). Behöver ej vara anslutet till rälsen.
Lampan lyser konstant om körhandtaget talat om för centralen att skicka ut körström (DCC)

Har du körhandtag anslutet och aktiverat körström för räls och den ändå blinkar då har du ett fel i LZV100.

« Senast ändrad: sön 17 mar 2019, 18:21:22 av paj2 »
Bästa MJ-hälsningar
Per-Åke
2RH0-modul / N-skalerallare /Train Controller
Min Hemsida
Min Youtube kanal

Åkes

  • Nykomling
  • **
  • Antal inlägg: 3
SV: Fel på Lenz LZV100
« Svar #2 skrivet: mån 18 mar 2019, 21:25:48 »
Tyvärr är det inte bara "att sätta i sladden". Även ansluten till körhandtag och räls med eller utan lok så blinkar kontrollampan som förut. Kan man göra något?
Åke

paj2

  • Veteran
  • *****
  • Antal inlägg: 4.524
    • http://www.mj-rallaren.se/index.htm
SV: Fel på Lenz LZV100
« Svar #3 skrivet: tis 19 mar 2019, 07:15:31 »
Tyvärr är det inte bara "att sätta i sladden". Även ansluten till körhandtag och räls med eller utan lok så blinkar kontrollampan som förut. Kan man göra något?

Du kan mäta om du har matning av körström på spåret. Voltmeter inställd på AC skall ge 15 - 20 V

Vilket körhandtag har du? Jag gissar LH100. Vad händer om du trycker på den röda knappen på handkontrollen?
Händer det något på displayen?

Om min LH100 körkontroll legat oanvänd en tid så är det svårt att få kontakt med knapparna.
Behöver "motioneras" eller tas isär för rengöring om den inte lyder knapparna.
Jag använder vanligen andra körkontroller till LZV100.
 

Bästa MJ-hälsningar
Per-Åke
2RH0-modul / N-skalerallare /Train Controller
Min Hemsida
Min Youtube kanal

Åkes

  • Nykomling
  • **
  • Antal inlägg: 3
SV: Fel på Lenz LZV100
« Svar #4 skrivet: tis 19 mar 2019, 16:06:36 »
Har 2 körhantag LH100 - byte dem emellan gör ingen skillnad - fortfarande ingen matning till spåret, med en tryckning på "röda knappen" - och allt fungerar - HURRA! 
Tack för hjälpen!
Åke