Författare Ämne: Problem med minitrix och Mobile station 2  (läst 276 gånger)

pilgrimsfalk

  • Användare
  • ***
  • Antal inlägg: 43
Problem med minitrix och Mobile station 2
« skrivet: fre 19 maj 2017, 15:12:03 »
Hej
Köpte ett mintrix br103 med ljud och ljus. Försöker köra det med MB2 vilket skall funka vad jag förstår. Det hittas inte automatiskt och jag använde därför medföljande kort som jag tryckt in i MB2. Då kör loket men lyder dåligt samt stannar efter ca 5 sek och stopknapparna lyser. Trycker man av stoppet så går det 5 sek till och stannar. Ibland blinkar mfx-loggan men oftast inte.

Har även ett startsatslok jag köpte dekoder till - trix orginal med adress 3 vad det verkar. Samma adress som br103 verkar ha - kan man byta adress med MB2?? 103:ans problem har inte att göra med krockande adresser - jag har raderat emellan försöken... Några ideer?

Mvh Martin

usjkpas

  • Användare
  • ***
  • Antal inlägg: 298
  • Ingenting är omöjligt!
    • Habo Hobby
SV: Problem med minitrix och Mobile station 2
« Svar #1 skrivet: fre 19 maj 2017, 18:10:32 »
Låter som kortslutning i ditt lok. Du kan programmera med MS2 men du måste lyfta av alla andra lok annars programmerar du om alla samtidigt. Kan också lösas med en brytare så att du kan skilja ifrån banan och tex ha ett separat programmeringsspår.
Fåtöljrallare som kan ses på SMJ ibland.... Svenskt 2R DCC, Epok III-VI
Driver också Habo Hobby

pilgrimsfalk

  • Användare
  • ***
  • Antal inlägg: 43
SV: Problem med minitrix och Mobile station 2
« Svar #2 skrivet: fre 19 maj 2017, 19:38:55 »
Hej
Jag körde på korsslutningsspåret och hittade en räls som ställde till det.
Nu funkar även programmeringen då den inte bryts hela tiden.

Tack :->